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from your ebook and 
copied the Unit4-Excel 
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Guidelines

When you create a workbook in Excel, you 
should take the time to plan how you will 
organize the data on the worksheets. Start by 
considering the source data you will use and 
the results you want to produce. Your plan 
will guide you as you enter the data on the 
worksheets.

For example, say you are creating a workbook 
of annual advertising sales data. You have data 
for each sales quarter by region. You see two 
arrangement options that make sense. One 
option is to place the data for each quarter 
on a separate worksheet. The other option 
is to create a single worksheet that displays 
each region’s sales by quarter. The choice you 

make will depend on whether you want to 
analyze the sales for each quarter separately 
(the first option) or focus on the total sales 
and comparing the quarterly sales by region 
(the second option). In this case, you choose 
option 2.

Once you have entered and organized data on 
the worksheet, you can make any necessary 
calculations. For example, for each column 
of data, you can create a formula that sums 
the values to give you a quarterly total. And 
for each row of regional data, you can create 
a formula that sums the results to give you a 
regional total.

Planning and Creating  
an Excel Workbook

for

The data 
should guide 
your decisions 
about the best 
way to lay out 
a workbook.

Option 2: Quarterly Sales by Region
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If your worksheet includes an area where the user 
enters values to be used in Excel calculations, 
position those input cells in a prominent loca-
tion—usually near the top of the worksheet. Apply 
formatting that prompts the user for entries.  

In Excel, you can use business logos, shapes, and 
other graphics to enhance the appearance of your 
worksheets. Excel can also convey your worksheet 
data graphically in a chart. Charted data helps you 
spot trends and abnormalities, which can help 
you make better business decisions. For example, 

if sales for a particular region lag far behind other 
region’s sales, a chart can help you quickly identify 
the trend.

When planning a worksheet, keep in mind your  
audience’s expectations as well as industry stan-
dards. For example, in the financial industry, 
professionals follow accepted conventions and, in 
some cases, legal requirements when they design 
reports such as profit and loss statements, balance 
sheets, and loan payment tables.

If a worksheet 
includes one or 
more input cells, 
position them 
near the top of 
the worksheet 
or on a separate 
sheet.

A chart conveys 
data graphically, 
so you can easily 
spot trends and 
abnormalities.

Input Cells

A Logo and a Chart

A logo enhances 
the appearance 
of a worksheet.
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Creating an Excel Workbook
Check your understanding of the skills and features covered in this chapter. 

Excel is a spreadsheet program. Each Excel file is called a workbook. A workbook is 
divided into worksheets, and each worksheet is divided into cells so that you can 
organize data in a table-like format and perform calculations on that data. In this 
chapter, you learn how to enter data and navigate in Excel.

To move from one piece of data to another, you move from cell to cell in a 
worksheet. Because you will be dealing with different types of data—numbers, 
text, and dates—you will learn how to enter each type of data to ensure that your 
calculations work. You will also learn about tools and tricks to help you out, such as 
automatically filling entries, quickly adding rows and columns, and checking the 
spelling of cell contents.

Rather than setting up each Excel spreadsheet as a single and lengthy page of 
data, you can organize data on multiple worksheets. Using multiple worksheets 
allows you to group like kinds of data on their own sheets and makes navigating 
your data easier. If you have sales data for different years, for example, you can 
track each year’s data on a separate sheet in a single workbook. You can add sheets 
to a workbook and name and rename sheets as needed so that your data is easy to 
find and work with. Finally, in this chapter, you will learn how to add headers and 
footers, and to set up and print a worksheet.

Skills You Learn
 1 Understand worksheet and workbook structure

 2 Use cell references

 3 Enter text, values, and dates

 4 Use the Auto Fill feature 

 5 Use the spelling checker

 6 Insert and delete columns and rows

 7 Add, rename, move, and delete worksheets

 8 Insert headers and footers

 9 Explore options for printing

Precheck

If you are a SNAP user, go to your SNAP Assignments page  
to complete the Precheck, Tutorials, and Recheck.
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Advertising Costs

Files You Need
For these skills, you do not need any student data files.

What You Create
You are continuing your work for Guidelines for Healthy Living Magazine, an 
online magazine that provides up-to-date information on nutrition and fitness 
along with tips for living a healthy lifestyle. The magazine generates revenue by 
selling advertising. In this chapter, you produce an Excel workbook containing 
information about the types of ads businesses can place in your magazine, the cost 
of purchasing each type of ad, and a publication schedule to help purchasers plan 
their advertising campaigns.

Completed
Skill Preview

Publication Schedule
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1  Open the Excel application on your computer and then click the Blank 
workbook option in the backstage area. Save the new, blank file as  
C1S1-Advertising in the Unit 4 working folder on your storage medium.

2  Move the mouse pointer over the Formula bar. A ScreenTip that reads 
Formula Bar appears to identify that screen element. 

3  Click the New sheet button to add a worksheet (Sheet2) to the workbook and 
make it active.

4  Click the Sheet1 sheet tab to make Sheet1 active.

5  Click cell B3 (the cell in column B of row 3) to make it active. Notice that the 
Name box displays B3.

6  Click the down arrow button on the vertical scroll bar to move down the 
worksheet.

7  Click the up arrow button on the vertical scroll bar to move up the worksheet. 

Understand Worksheet and Workbook Structure
An Excel file is called a workbook. 
When you start Excel, you can create a 
blank workbook or select a workbook 
template. A blank workbook contains 
one worksheet. A worksheet, or sheet, is 
like a page in a notebook. You can add 
worksheets to your workbook to keep 
your data organized. 
 The capital letters across the top of 
the worksheet are column headings. 
Each column heading identifies the 
column below it. The numbers down 
the left side are row headings. Each 
row heading identifies the row to its 
right. The intersection of each row 
and column is a cell, into which you 

can type an entry. An entry can be 
a data value such as name, number, 
or date, or a formula that instructs 
Excel to perform a calculation. As you 
work, a heavy green border appears 
around the active cell, which is the 
cell you have selected by clicking it or 
navigating to it using the keyboard. The 
active cell is also sometimes called the 
current cell. You can only make entries 
in the active cell. 
 After you have made cell entries, you 
can use the Formula bar, located above 
the column headings, to view and 
work with the entered data and modify 
individual cells or a range of cells.

➤Tip The active cell is high
lighted with a green border.

➤Tip Only one sheet can 
be active at any given time. 
The active sheet is shown 
with its name underlined in 
its sheet tab.

➤Tip To open Excel, type 
excel in the search box 
on the Windows taskbar 
and then click Excel 2016 
Desktop app in the search 
results list.

➤Tip Notice that scrolling 
does not change which cell 
is active.

Tutorial

Use Your 
Touchscreen
To turn on Touch Mode 
and place the Touch/
Mouse Mode button on 
the Quick Access Toolbar: 
tap the More button on 
the Quick Access Toolbar 
and then tap the Touch/
Mouse Mode option in 
the dropdown list.



Ex
ce
l

Chapter 1 Creating an Excel Workbook 201

More

scroll bars

Workbook file name

column heading
Formula bar

active cell

row heading

Sheet tab

2

4

5

Name box

New sheet button

7

6

3
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8  Click cell A1 to make it active. 

9  Press the Down Arrow key five times. Cell A6 is now the active cell.

10  Press the Right Arrow key five times. Cell F6 is now the active cell.

11  Press and hold down the Shift key, and then press the Down Arrow key three 
times and the Right Arrow two times to select the range F6 through H9. 

12  Click cell A1 to make it active.

13  Click the Save button on the Quick Access Toolbar to save the file.

Use the Click, ShiftClick
method to select a range:
click the upper left cell and
hold down the Shift key as you 
click the lower right cell.

Another Way11

Make A1 the Active Cell
Ctrl + Home

Shortcut8

Completed Skill 1

Completed
Skill Preview

Point to the upper left cell, 
press and hold down the left 
mouse button, drag over the 
range to the lower right cell, 
and then release the mouse 
button.

Another Way11

Jumping to a Cell
You can jump directly to a cell using 
the Go To dialog box. To open the 
dialog box, press the F5 key or click 
the Find & Select button in the Editing 
group on the Home tab and then click 

the Go To option. In the dialog box, you 
can type a cell address in the Reference 
box and then click the OK button to 
jump to that cell.

Taking It Further
Use Your 
Touchscreen
To optimize spacing 
between commands, 
tap the Touch/Mouse 
Mode button and 
then tap the Touch 
option in the drop
down list .



Chapter 1 Creating an Excel Workbook 203

Ex
ce
l

8

9

13

11
10

12



Excel

Unit 4 Excel204

Skill 2

➤Tip The entire contents 
of a cell will always display 
in the Formula bar.

1  If it is not already open, open C1S1-Advertising, the file you saved in the 
previous skill, and save it as C1S2-Advertising.

2  Click the Sheet2 sheet tab to make Sheet2 active.

3  With cell A1 active, type Issue No., and then press the Tab key to make cell B1 
active.

4  Type Month and then press the Tab key to make cell C1 active.

5  Type =B1 and then press Ctrl + Enter. This action finishes entering the text 
and keeps the cell active.

6  Look in the Formula bar and verify that it displays the entry you made in  
cell C1.

7  With cell C1 still active, type Publication Time and then press Ctrl + Enter to 
change the cell entry.

8  Click in the Name box to select its contents. 

Use Cell References
You can identify each cell by its column 
letter and row number, a combination 
that is called its cell address, cell 
reference, or cell name. For example, the 
cell in the first column of the first row is 
cell A1. The cell in the eighth column of 
the tenth row is cell H10.
 A range of cells has an address too. 
Identify a range by the addresses of 
its upper left and lower right cells, 
separating the addresses with a colon. 
For example, D5:J15 is the range that 
spans from cell D5 at the upper left to 

cell J15 at the lower right. A range can 
span a single row, such as when you 
select several column titles, perhaps 
A3:F3. A range also can fall within a 
single column, as in C3:C10. 
 You can type a cell or range reference 
in the Name box to the left of the 
Formula bar to go to that location. 
Understanding cell and range addresses 
is important when building formulas, 
a skill you will learn about in Unit 4, 
Chapter 2. 

➤Tip The entire contents 
of a data cell will display on 
the worksheet even if it is 
too long to fit in the cell, as 
long as the cell immediately 
to the right is empty. If the 
cell immediately to the right 
contains data, the overflow 
cell content will be hidden.

Tutorial
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9  Type G7 and then press Enter. Cell G7 is selected.

10  Click in the Name box.

11  Type A1:C1 and then press Enter. The range of cells A1 through C1 is selected. 

12  On the Home tab, click the Fill Color arrow in the Font group and then click 
the Green, Accent 6, Lighter 60% option in the Theme Colors section of the 
drop-down gallery.

13  Click cell A1 to make it active. 

14  Save the file.

Completed Skill 2

Making a Quick Analysis
When you select a range of cells that 
contain data, the Quick Analysis button  
(  ) appears at the bottom right of the 
selected range. Click the Quick Analysis 
button to display a gallery of tabs 
containing options for analyzing data. 

For example, the Charts tab contains an 
option for displaying the selected data 
in a chart. The Formatting tab options 
can be used to quickly determine high 
and low values or to highlight values 
greater than a specified value.

Taking It Further

Completed
Skill Preview

Press F5 to open the Go To 
dialog box, type G7 in the 
Reference box, and then click 
the OK button.

Another Way9

Use Your 
Touchscreen
To select the range 
A1:C1 in Step 11, tap 
cell A1 and then drag 
the selection handle 
to cell C1.
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Exploring a Worksheet
A worksheet contains a fixed number of 
columns and rows. The number of usable 
cells depends on the amount of RAM 
available to your computer. Cells within 
a worksheet can contain numbers and 
dates in various formats, text, or formulas 
using arithmetic operators or functions. 

Check to see how many columns your 
Excel worksheet has by pressing the End 
key and then pressing the Right Arrow 
key. Press the End key and then press the 
Down Arrow key to see the number of 
rows in your worksheet. Press Ctrl + Home 
to return cell A1.

Taking It Further

9

10

12

13
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Skill 3

➤Tip In Step 4, Excel 
automatically reformats the 
date to display as 3/26/2018.

Enter Text, Values, and Dates
Each cell in an Excel worksheet can hold 
a single entry. That entry can be text, a 
date, a value, or a formula that calculates 
a result.
 A text entry can contain any combina-
tion of letters, numbers, or symbols that 
you can type on your keyboard. Qtr 1, 
Sales, and Region# are examples of text 
entries. By default, Excel aligns text 
entries at the left side of the cell. This is 
true even of phone numbers because 
they usually are entered with hyphens or 
other characters and are treated as text. 
 Numeric entries contain numbers, 
including whole numbers (e.g., 15) and 

decimal values (e.g., 2.5). You can enter 
numbers that have a certain character-
istic, such as a currency symbol or a 
specified number of decimal places. 
Excel aligns number entries at the right 
side of the cell. 
 You enter dates in typical date for-
mats, with hyphens (4-1-18) or slashes 
(4/1/18). By default, if you enter 4/1/18 or 
4-1-18, Excel displays 4/1/2018 in the cell. 
After you type entries in a column, you 
may need to resize the column. Double-
clicking the divider line between column 
headings resizes the column on the left 
to fit its longest entry. 

1  If it is not already open, open C1S2-Advertising, the file you saved in the 
previous skill, and save it as C1S3-Advertising.

2  Click the Sheet1 sheet tab to make Sheet1 active.

3  Make cell A1 active, type Media Kit, and then press Enter. 

4  Make cell A3 active, type 3-26-18, and then press Enter.

5  Make cell A5 active, type Type of Ad, and then press Enter. 

6  Type the following entries exactly as shown in the range A6:A11. You will 
correct mistakes later!

 Leaderboard [Enter] 
Skiscraper [Enter] 
Lgo [Enter] 
Interstitial [Enter] 
Pushdonn [Enter] 
Interactive Video [Enter]

7  Make cell B5 active, type Dimensions, and then press Enter.

8  Type the following entries in the range B6:B11: 
728x90 [Enter] 
160x600 [Enter] 
100x100 [Enter] 
550x480 [Enter] 
970x90 [Enter] 
639x200 [Enter]

➤Tip Press Enter to move 
the active cell down one cell. 
Press Tab to move the active 
cell to the right one cell.

Press the Down Arrow key to 
finish a cell entry and move 
down one cell, the Right or 
Left Arrow key to move one 
cell to the right or left, or the 
Up Arrow key to move up 
one cell.

Another Way4

➤Tip If you type an entry in 
an incorrect cell, click the cell 
and then press the Delete key 
to remove the entry.

Tutorial

➤Tip If you type an 
incorrect value in a cell, click 
the cell,  edit the value in the 
Formula bar, and press Enter.
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9  Make cell C5 active, type CPM, and then press Enter. 

10  Type the following entries in the range C6:C11: 
$3.00 [Enter] 
$1.25 [Enter] 
$1.00 [Enter] 
$2.00 [Enter] 
$1.50 [Enter] 
$3.00 [Enter]

11  Notice that the ad type entries in column A are cut off. You can resize  
column A to fit the length of its longest entry. Move the mouse pointer over 
the divider line between the column A and column B headings until it turns 
into a left-and-right-pointing arrow.

12  Double-click the divider line between the column A and column B headings 
to resize column A.

13  Double-click the divider line between the column B and column C headings 
to resize column B.

14  Save the file.

Completed
Skill Preview

Completed Skill 3

➤Tip When you type a 
number with a dollar sign 
in a cell, Excel automatically 
applies currency formatting 
to the cell. In Chapter 3, you 
will learn to select a cell or 
cell range and then apply 
a number format to the 
selection.

➤Tip CPM stands 
for “cost per thousand 
impressions” and is a 
measurement of how much 
money it takes to reach 
1,000 readers.
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Removing ### from a Cell
In certain situations, such as when you enter 
a very large number in a cell, Excel displays 
a series of pound signs (###) rather than 
the entry itself. These signs indicate that 
the numeric entry is too wide to display in 
the cell. This feature is designed to keep 

readers of the data from being mislead by 
seeing only a portion of a number. Increase 
the column width for the cell contents to 
display properly. You will learn more about 
sizing cells in Chapter 3, Skill 3.

Taking It Further
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Skill 4

➤Tip Pressing Ctrl + Enter 
finishes an entry without 
moving the active cell to 
another cell.

Use the Auto Fill Feature
The Auto Fill and Flash Fill features in 
Excel 2016 can help you save time when 
entering data. Auto Fill enables you to 
either copy an entry across a row or 
down a column or create a series of 
entries across a row or down a column. 
For example, if you type Jan in a cell and 
use the Auto Fill feature, Excel enters the 
following months: Feb, Mar, Apr, and so 
on. Auto Fill can also be used to fill the 
days of the week or common business 
entries such as Qtr 1, Qtr 2, and so on.

 If you use Auto Fill to enter a 
number or other entry that Excel does 
not recognize as part of a series, Excel 
simply copies the entry to the area you 
are filling. You can create your own 
series by entering the first two or three 
values in the series and then using 
Auto Fill from there. 
 Flash Fill looks for patterns in your 
data and then automatically enters the 
rest of your data based on the pattern.

Copy an Entry

1  If it is not already open, open C1S3-Advertising, the file you saved in the 
previous skill, and save it as C1S4-Advertising.

2  With Sheet1 active, make cell D5 active, type Size (KB), and then press Enter.

3  Type 40 and then press Ctrl + Enter.

4  Move the mouse pointer over the fill handle (which looks like a small square) 
in the lower right corner of cell D6. When the mouse pointer changes to a 
black crosshair, press and hold down the left mouse button and then drag 
down to cell D8. You will see a ScreenTip that reads 40. 

5  Release the mouse button to Auto Fill the entry from cell D6 to cells D7 
and D8. 

6  Make cell D9 active, type 60, and then press Ctrl + Enter.

7  Drag over the range D9:D11 to select it. 

8  On the Home tab, click the Fill button in the Editing group.

9  Click the Down option in the drop-down list. Excel copies the entry 60 down 
the selected range.

Tutorial

Use Your 
Touchscreen
To complete Steps 4–5: 
Tap cell D6 and then 
press and hold the cell 
until the Mini toolbar 
is displayed. Tap the 
AutoFill button on the 
Mini toolbar and then 
drag the AutoFill button 
that has been added to 
cell D6 down to cell D8M.
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Create a Series of Entries

10  Click the Sheet2 sheet tab to make Sheet2 active. 

11  Make cell A2 active, type 1, and then press Ctrl + Enter.

12  Drag the fill handle down to cell A13. Excel copies the value 1 to cells A2:A13. 

13  Click the Auto Fill Options button and then click the Fill Series option in the 
drop-down list. Excel fills the series from 1 to 12. 

14  Make cell B2 active, type January, and then press Ctrl + Enter. 

15  Double-click the fill handle to fill the series from January to December. 

16  Double-click the divider line between the column B and column C headings 
to resize column B.

17  Make cell C2 active, type 1:30 AM, and then press Enter.

18  Type 1:00 AM and then press Enter. (The magazine plans to speed up 
production over the next year, so it is scheduling its publication time to be  
30 minutes earlier each month.)

19  Drag over the range C2:C3 to select it. 

20  Double-click the fill handle to fill the series from 1:30 AM to 8:00 PM.

21  Double-click the divider line between the column C and column D headings 
to resize column C.

22  Save the file.

Completed Skill 4

Completed
Skill Preview

➤Tip To fill a series with 
an increment other than 1, 
click the Fill button in the 
Editing group on the Home 
tab. Click the Series option 
in the dropdown list and 
then type an appropriate 
number in the Step value 
box.

➤Tip You may want to  
remove an entry from a single 
cell after using Auto Fill. To 
do this, click the cell and then 
press the Delete key.

Tutorial
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Using Flash Fill
Excel has an automatic feature called 
Flash Fill that will save you time when 
entering data that is repeated in a pattern. 
For example, suppose you enter a list of 
employee email addresses in column A, and 

each email address contains the employee’s 
last name and first initial. When you start 
typing employee last names in column B, 
Excel will recognize the pattern and fill in 
the remaining last names in column B.  

Taking It Further
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Skill 5

➤Tip The spelling checker 
starts from the active cell. 
When it reaches the last cell 
on the worksheet, it displays 
a message asking if you want 
to continue checking from 
the beginning of the sheet.

Use the Spelling Checker
Spreadsheets can be filled with typos, 
requiring an eagle-eyed person to 
read closely to find and eliminate 
those pesky misspellings. Excel 
includes a feature to help you ensure 
that your worksheets are free of typos. 
The Excel spelling checker works much 
like the Word spelling checker, except 

that it opens in a dialog box instead 
of a pane. There is one extra caution 
with using this feature in Excel: the 
spelling checker only reviews text 
entries. It cannot ensure that you have 
entered numbers and dates correctly, 
so double-check your data thoroughly! 

1  If it is not already open, open C1S4-Advertising, the file you saved in the 
previous skill, and save it as C1S5-Advertising.

2  With Sheet1 active, make cell A1 active.

3  Click the Review tab.

4  Click the Spelling button in the Proofing group.

5  The Spelling dialog box displays the first typing mistake, Skiscraper. The 
correct spelling is already selected in the Suggestions list box. Click the 
Change button to replace the misspelled word. 

6  Click the correct spelling, Logo, and then click the Change button to replace 
the misspelled word.

7  Click the Change button to replace the next misspelled word with the correct 
spelling, Pushdown.

8  In the message box informing you the spelling check is complete, click the 
OK button. 

9  Save the file.

Completed Skill 5

Completed
Skill Preview

Tutorial

Open the Spelling Checker 
F7 

Shortcut3–4



Ex
ce
l

Chapter 1 Creating an Excel Workbook 217

Using AutoCorrect
Excel can correct some misspellings 
for you as you type. Each of us has 
our own unique tendency to mistype 
certain words. For example, perhaps 
your last name is Smith, but you often 
mistype it as Simth. Excel cannot, by 
default, correct that mistake. However, 
you can customize the AutoCorrect 
feature so that the correction will be 
made. To do so, click the File tab and 
then click the Options option. Click 

Proofing at the left side of the Excel 
Options dialog box and then click the 
AutoCorrect Options button in the 
right panel. In the AutoCorrect dialog 
box, with the AutoCorrect tab selected, 
type your frequently made typo (such 
as Simth) in the Replace box and then 
type the correction (Smith in this 
instance) in the With box. Click the Add 
button and then click the OK button 
two times. 

Taking It Further

4
3

5

8
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Skill 6 Insert and Delete Columns and Rows
You can insert and delete rows and 
columns to rearrange the data or 
make room for new data. For example, 
if you created a worksheet to track the 
value of products in your company’s 

inventory, you might need to add 
rows for new products that you add 
to your catalog or remove rows when 
products are discontinued.

Insert and Delete Rows

1  If it is not already open, open C1S5-Advertising, the file you saved in the 
previous skill, and save it as C1S6-Advertising.

2  On Sheet1, make cell A8 active.

3  Click the Home tab. 

4  Click the Delete arrow in the Cells group.

5  Click the Delete Sheet Rows option in the drop-down list. Excel removes the 
row immediately without displaying a warning and asking you to confirm the 
action.

6  Make cell A10 active. 

7  Click the Insert arrow in the Cells group.

8  Click the Insert Sheet Rows option in the drop-down list.

9  With cell A10 active, type the following entries across the row: 
Rectangle [Right Arrow] 
300x250 [Right Arrow] 
$1.50 [Right Arrow] 
60 [Enter]

Rightclick a column or 
row heading and then click 
the Delete command in the 
popup menu.

Another Way3–4

Rightclick a column or 
row heading and then click 
the Insert command in the 
popup menu.

Another Way7–9

➤Tip If you delete a row 
by accident, click the Undo 
button on the Quick Access 
Toolbar (or press Ctrl + Z) to 
restore the contents of the 
deleted row.

Tutorial

Designing Worksheets Using Rows and Columns 
Rows and columns can play both 
functional and design roles in your 
worksheet. For example, when you 
perform calculations and certain 

other activities, such as charting, 
you will find the actions easiest to 
perform when all the data is located 
in adjoining rows and columns. 

Taking It Further



Ex
ce
l

Chapter 1 Creating an Excel Workbook 219

More

3 4
5

5 Tip

2

8
7

6

9



Unit 4 Excel220

Insert and Delete Columns

10  Right-click the column C column heading.

11  Click the Insert command in the pop-up menu. A new column appears.

12  Make cell C5 active and then type the following entries down the column: 
Format [Enter] 
JPG [Enter] 
JPG [Enter] 
PNG [Enter] 
FLV or F4V [Enter] 
GIF [Enter] 
FLV or F4V [Enter]

13  Double-click the divider line between the column C and column D headings 
to resize column C.

14  Right-click the column D heading.

15  Click the Delete command in the pop-up menu. The CPM column is deleted 
and the Size (KB) column shifts to the left.

16  Click the Undo button to restore the contents of the deleted column.

17  Save the file.

➤Tip Each Excel worksheet 
always has the same number 
of rows and columns. When 
you insert and delete rows 
and columns, you are simply 
changing where the blank 
rows and columns appear in 
the sheet.

Completed Skill 6

Completed
Skill Preview

Tutorial

➤Tip In Step 12, you will 
see examples of Flash Fill 
when you enter data in 
column C as this feature looks 
for patterns in your data and 
then automatically enters 
the rest of your data based 
on the pattern. This can save 
you time as you can press 
Enter to accept the entry 
without having to type it in 
its entirety.

Click a cell in column C, click 
the Insert button in the Cells 
group on the Review tab, and 
then click the Insert Sheet 
Columns option in the drop
down list.

Another Way10–11

Click a cell in column D, click 
the Delete button in the Cells 
group on the Review tab, and 
then click the Delete Sheet 
Columns option in the drop
down list.

Another Way14–15
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Skill 7 Add, Rename, Move, and Delete Worksheets
Given the size of each worksheet, it 
would be possible to arrange a wide 
variety of different sets of data in ranges 
spread throughout a single sheet. 
However, you would have to spend 
a lot of time scrolling and otherwise 
navigating to find the data you want 
to view and use. Dividing data into 
multiple worksheets is often more 
efficient. Each Excel workbook enables 
you to create multiple worksheets. You 
also can move and delete sheets.

 Giving each worksheet a unique 
name that identifies its contents makes 
it much easier to determine which sheet 
tab to click to find the data you need. A 
sheet name can be up to 31 characters 
and can contain most characters on 
the keyboard, including spaces. Only a 
handful of characters, such as  
/ (slash), \ (backslash), * (asterisk),  
‘ (apostrophe), and : (colon), are not 
allowed in worksheet names.

1  If it is not already open, open C1S6-Advertising, the file you saved in the 
previous skill, and save it as C1S7-Advertising. 

2  Click the Sheet2 sheet tab and then click the New sheet button to add Sheet3.

3  Right-click the Sheet1 sheet tab.

4  Click the Rename command in the pop-up menu.

5  Type Advertising Costs and then press Enter.

6  Double-click the Sheet2 sheet tab, type Publication Schedule, and then press 
Enter. 

7  Right-click the Sheet3 sheet tab and then click the Move or Copy command.

8  In the Move selected sheets dialog box, click the Publication Schedule option 
in the Before sheet box.

9  Click the OK button. Sheet3 moves before the Publication Schedule sheet  
and becomes active. 

➤Tip You can also use 
commands in the Move or 
Copy dialog box to copy 
the current sheet to a new 
sheet. This feature can be 
useful, for example, if you 
need to track the same data 
for multiple stores. To copy 
the current sheet, click the 
Create a copy checkbox to 
insert a check mark. When 
the checkbox is empty, any 
option selected in the dialog 
box will move the current 
sheet.

➤Tip Sheet numbers are 
not reused in a workbook. If 
you create Sheet2 and then 
delete it, the next new sheet 
will be named Sheet3.

Tutorial

Color Coding Sheet Tabs
Color coding worksheet tabs is another 
way to make it easier to find data in 
a workbook. For example, if you are 
tracking store profitability, you could 
use green sheet tabs for all the stores 
making a profit and red sheet tabs for 

all the stores losing money. To change 
the color of a sheet tab, right-click 
the sheet tab, point to the Tab Color 
command in the pop-up menu, and 
then click the color you want in the 
pop-up palette.

Taking It Further
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10  On the Home tab, click the Delete arrow in the Cells group.

11  Click the Delete Sheet option in the drop-down list.

12  Click the Advertising Costs sheet tab.

13  Make cell A1 active. 

14  Save the file.

Completed Skill 7

Completed
Skill Preview

➤Tip Deleting a sheet 
deletes any data the sheet 
contains.

Rightclick the sheet tab 
and then click the Delete 
command in the popup 
menu.

Another Way10–11
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Copying Data to Another Workbook 
You may have noticed that the Move or 
Copy dialog box includes a To book arrow. 
If you have another workbook open, you 
can select it in the To book drop-down list 
to move or copy the specified worksheet 

to that workbook rather than to another 
location within the current workbook. 
This action enables you to transfer data to 
other workbook files more quickly than 
you could by copying and pasting. 

Taking It Further
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Skill 8 Insert Headers and Footers
A printed worksheet often consists of 
multiple pages. Information such as the 
date, company logo, and page numbers 
in the header (top) or footer (bottom) of 
each page can help identify printouts. 
 When you insert a header or a 
footer, the worksheet is automatically 
displayed in Page Layout view. This 
view displays the worksheet as it 

will appear on a printed page. If 
you switch back to Normal view, 
the headers and footers will not be 
displayed. 
 Headers and footers are inserted 
on individual worksheets. However, 
you can insert the same header and 
footer on multiple worksheets by first 
selecting multiple worksheet tabs.

1  If it is not already open, open C1S7-Advertising, the file you saved in the 
previous skill, and save it as C1S8-Advertising.

2  Click the Advertising Costs sheet tab, press and hold down the Ctrl key, and 
then click the Publication Schedule sheet tab to select (or group) both sheets.

3  Click the Insert tab and then click the Header & Footer button in the Text 
group. The worksheet is displayed in Page Layout view.

4  On the Header & Footer Tools Design tab, click the Sheet Name button in the 
Header & Footer Elements group. A code (&[Tab]) appears in the header to 
represent the sheet name.

5  Click the Go to Footer button in the Navigation group.

6  Click the Page Number button in the Header & Footer Elements group.

7  Press the space bar, type of, and then press the space bar.

8  Click the Number of Pages button.

9  Click a blank cell in the worksheet outside the footer area. 

10  Scroll up and down in both 
worksheets to view the 
header and the footer.

11  Click the Publication 
Schedule sheet tab to 
ungroup the sheets.

12  Save the file.

Completed
Skill Preview

Completed Skill 8

➤Tip You can tell both 
sheet tabs are selected by 
the green line under both 
sheet tabs.

➤Tip If you change the 
sheet name, the header will 
update automatically.

Tutorial

➤Tip To return to Normal 
view, click a cell in the 
worksheet outside of the 
header or footer area, or 
click the View tab and then 
click the Normal button in 
the Workbook Views group.
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Skill 9 Explore Options for Printing
Whenever possible, many of us try 
to avoid printing so that we can save 
paper—and trees! However, distributing 
printouts, or hard copies, is sometimes 
the most convenient way to collectively 
review information in meetings and 
other situations. When each person 
has a copy of the item being discussed, 

individuals can freely jump from page 
to page and zero in on the data they 
find important.
 Excel offers numerous options for 
setting up and printing a worksheet. For 
example, gridlines are solid lines that 
mark off the rows and columns similar 
to what appears in the Excel window.

1  If it is not already open, open C1S8-Advertising, the file you saved in the 
previous skill, and save it as C1S9-Advertising-Lastname, but replace 
Lastname with your last name. Be sure to save the file in your Unit 4 working 
folder on your storage medium.

2  Click the Advertising Costs sheet tab to make it active.

3  Click the Page Layout tab and then click the Print check box in the Gridlines 
section of the Sheet Options group to insert a check mark.

4  Click the Print check box in the Headings section to insert a check mark.

5  Click the File tab, and then click the Print option to open the Print backstage 
area, which displays settings and a preview.

6  Verify that the correct printer is selected in the Printer box. Click the Printer 
arrow to display a drop-down list of available options; click the arrow again 
to close the list without making a selection. Ask your instructor if more than 
one printer is available and you are not sure which one to choose.

7  Click the Print Active Sheets arrow in the Settings category, and then click the 
Print Entire Workbook option in the drop-down list to print both sheets in the 
workbook. 

➤Tip The file should 
still be displayed in Page 
Layout view. If Normal 
view is displayed, click the 
View tab and then click the 
Page Layout button in the 
Workbook Views group.

Tutorial

➤Tip To print only certain 
data from a worksheet, 
select the desired range, 
click the File tab, click the 
Print option, click the Print 
Active Sheets arrow, and 
then click the Print Selection 
option in the dropdown list.

Print
Ctrl + P

Shortcut5
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8  Click the Portrait Orientation arrow and then click the Landscape Orientation 
option in the drop-down list.

9  In the preview panel, click the Next Page arrow to display page 2, the 
Publication Schedule sheet. Notice the difference when print gridlines and 
headings are not added to a printout.

10  Click the Portrait Orientation arrow and then click the Landscape Orientation 
option.

11  If your instructor asks you to print the document, click the Print button. 
Otherwise, click the Back button.

12  Save and close the file.

Completed Skill 9

➤Tip The printed 
appearance of your 
worksheet can be modified 
using the Page Layout tab 
in the worksheet or the 
Page Setup link in the Print 
backstage area. In addition to 
setting page orientation, you 
can change the paper size, 
adjust the margins, and add 
row and column headings to 
your printout.

Click the Page Setup link in the 
Print backstage area and then 
click the Landscape option in 
the Orientation section on the 
Page tab of the Page Setup 
dialog box.

Another Way8

Completed
Skill Preview

➤Tip Print settings, such 
as print orientation, have 
to be set on individual 
worksheets.

➤Tip If you want to adjust 
your printout to have all rows 
or columns on one page, you 
can use the scaling options 
in the last option box in the 
Settings category of the Print 
backstage area.

Advertising Costs

1
2
3
4
5
6
7
8
9
10
11

A B C D E
Media Kit

3/26/2018

Type of Ad Dimensions Format CPM Size (KB)
Leaderboard 728x90 JPG $3.00 40
Skyscraper 160x600 JPG $1.25 40
Interstitial 550x480 PNG $2.00 60
Pushdown 970x90 FLV OR F4V $1.50 60
Rectangle 300x250 GIF $1.50 60
Interactive Video 639x200 FLV OR F4V $3.00 60

1 of 2

Publication Schedule

Issue No. Month Publication Time
1 January 1:30 AM
2 February 1:00 AM
3 March 12:30 AM
4 April 12:00 AM
5 May 11:30 PM
6 June 11:00 PM
7 July 10:30 PM
8 August 10:00 PM
9 September 9:30 PM

10 October 9:00 PM
11 November 8:30 PM
12 December 8:00 PM

2 of 2
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Creating a PDF File
Excel worksheets are often used to 
organize, calculate, and present financial 
data. When sharing this data electronically, 
such as through email, it is important to 
ensure the data isn’t changed by others. 
One way to preserve the data and also the 
formatting is to save the sheet as a PDF 
before it is sent electronically. This also 
allows individuals to open the file if they 
do not have access to the Excel software. 
To save the file as a PDF, click the File tab, 
click the Export option, click the Create 

PDF/XPS Document option in the Export 
category if necessary to select it, and then 
click the Create PDF/XPS button in the 
Create a PDF/XPS Document section. In the 
Publish as PDF or XPS dialog box, you can 
rename the file and select from a variety of 
options. Click the Options button to make 
additional choices, such as which sheets to 
include in the PDF. Click the OK button to 
close the Options box and then click the 
Publish button to create the PDF. 

Taking It Further
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Task Ribbon Tab, Group Button, Option Shortcut, Alternative

Make a sheet active Click sheet tab

Make a cell active

Click cell, use arrow keys 
to move to cell, or type cell 
address in Name box and 
then press Enter; go to cell A1 
by pressing Ctrl + Home

Select a cell range Name box Drag, click upper left cell, 
and then Shift + click lower 
right cell, click upper left cell 
and then use arrow keys to 
extend the selection, or type 
cell range in Name box and 
then press Enter

Finish a cell entry Enter, Ctrl + Enter, Tab, or 
arrow key

Auto Fill cells with a 
value or series

Home, Editing Drag fill handle

Perform a spelling 
check

Review, Proofing F7

Insert a row Home, Cells

 , 
Insert Sheet Rows

Right-click selected row 
headings and then click Insert

Insert a column Home, Cells

 , 
Insert Sheet Columns

Right-click selected  
column headings and then 
click Insert

Delete a row Home, Cells

 , 
Delete Sheet Rows

Right-click selected row 
headings and then click 
Delete

Delete a column Home, Cells

 , 
Delete Sheet Columns

Right-click selected  
column headings and then 
click Delete

Excel Chapter 1 Tasks Summary
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Task Ribbon Tab, Group Button, Option Shortcut, Alternative

Insert a blank  
worksheet

Home, Cells Click New sheet button

Delete a worksheet Home, Cells Right-click sheet tab and 
then click Delete

Rename a  
worksheet

Right-click sheet tab, click 
Rename, and then type new 
name; or double-click sheet 
name and then type new 
name 

Move a  
worksheet

Right-click sheet tab, click 
Move or Copy, click Create a 
copy check box to insert check 
mark, select copy location, 
and then click OK

Copy a  
worksheet

Right-click sheet tab, click 
Move or Copy, click location in 
Move selected sheets dialog 
box, and then click OK

Insert a  
header

Insert, Text  

Insert a  
footer

Insert, Text  

Print File, Print Ctrl + P

Chapter study resources, exercises, and assessments  
are available in the Workbook ebook.

Workbook

Recheck

Recheck your understanding of the skills and features 
covered in this chapter.


