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Files You Use
For these skills, you do not need any student data files.

Introducing Windows 10
Windows 10 is an operating system for personal computers. An operating system creates 
the user interface that you interact with, runs programs, manages files, and connects to 
networks. Windows 10 runs on many different computer types, including PCs, tablets, 
and smartphones.

The Windows environment is based on movable rectangular areas called windows. 
Almost everything happens within a window, including running applications, using the 
Internet, and working with files. In this chapter, you will learn to navigate the Windows 
10 interface and how to open, close, and manipulate these windows. You will also learn 
how to use some standardized controls within a window, such as menus, toolbars, 
ribbons, and dialog boxes.

Skills You Learn
1 Sign In to and Out of Windows 10

2 Explore the Windows 10 Desktop, Taskbar, and Start Menu

3 Open and Close Applications

4 Manipulate Windows

5 Move between Open Windows

6 Work with Menus, Toolbars, Ribbons, and Dialog Boxes

7 Get Help and Support in Windows

If you are a SNAP user, go to your SNAP Assignments page 
to complete the Precheck, Tutorials, and Recheck.



Chapter 1 Introducing Windows 102

Sign In to and Out of Windows 10
To use Windows, you must sign in. Signing in usually 
involves selecting a user account and then typing a 
password. Depending on how your school’s PCs are 
configured, you may already have been assigned a user 
name and password with which to sign in to Windows 
PCs. If so, use them in the following steps. If not, ask 
your instructor what user name and password to use.

When you finish your Windows session, you should sign 
out. Signing out shuts down any running applications 
and data files and disconnects from any user-specific 
resources, such as your personal folders. If nobody will 
be using the computer for a while, you can also shut 
down as you sign out. Shutting down exits Windows 
entirely and turns off the computer’s power.

1  Power up the PC, if it is not already on. 

2  If you see the Windows desktop, someone is 
already signed in to the PC and you need to 
sign out (see Steps 7–9).

3  If you see the Lock screen (displaying a full-
screen graphic with the time and date), press 
any key or click anywhere on the screen to 
open the Sign-in screen. 

4  If you are prompted for your user name, type it.

5  In the password box, type the password for 
your account.

6  Press Enter to display the desktop.

7  Click the Start button.

8  At the Start menu, click your user name.

9  At the menu, click Sign out to sign out of Windows 
without shutting down your computer.

Skill 1 

Tutorial

TIP

The Lock screen appears when 
nobody is signed in to Windows 
or when the signed-in user has 
locked the PC.

TIP

In Step 4, if you are not 
prompted for your user name 
and do not see it in the lower 
left corner of the screen, click 
Other user to display the 
prompt.

Step
5

user name

7 –9  Another Way 
Right-click the Start button, 
point to Shut down or sign out, 
and then click Sign out.

Step
8

Step
9

Step
7

Skill Extra
Signing Out of Windows and Shutting Down
Sometimes you might want to turn off the computer 
completely, not just sign out. To do so, click the Start 

button, click Power at the Start menu, and then click Shut 
down. Alternatively, click Sleep to place the computer in 
a low-power state without shutting it down.

Online 
Extras
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Explore the Windows 10 Desktop,  
Taskbar, and Start Menu
In this skill you will learn about the basic components 
of the Windows 10 interface: the desktop, the taskbar, 
and the Start menu.

Desktop
The desktop is the main Windows screen that you see 
after you sign in. As you open windows, the windows 
appear on top of the desktop.

An icon is a small picture representing a file, folder, or 
program. By default there is one icon on the desktop: 
Recycle Bin (covered in Chapter 2). However, you may 
see others on your desktop. Some icons are shortcuts. 
A shortcut is a pointer to a file or folder located 
elsewhere. For example, when some applications 
install, they create shortcuts on the desktop so you can 
run them more easily.

Windows Taskbar
The Windows taskbar is the bar across the bottom 
of the desktop. At the far left end is the Start button. 
Clicking the Start button opens the Start menu, which 
is a gateway to running installed applications and 
accessing system settings and utilities.

To the right of the Start button is a search box, which 
provides access to Cortana, the Windows 10 help 
and search feature. Cortana is covered in Chapter 3. 
The prompt that appears in your search box may be 
different from what’s shown here.

The Windows taskbar can hold pinned buttons for easy 
access to commonly used applications. A pinned button 
is a shortcut that stays where it is pinned. The default 
pinned shortcuts on the Windows taskbar include 
Task View, Microsoft Edge (covered in Chapter 3), File 
Explorer (covered in Chapter 2), and Store. You can 
also pin your own favorite applications there (see the 
Online Extras at the end of this skill).

The Windows taskbar also displays a button for each 
open window. You can switch to an open window by 
clicking its button there. A button for an open window 
looks very much like a pinned shortcut, except that it 
has a colored line under it.

At the right end of the Windows taskbar is the 
notification area. It contains buttons that represent 
programs and utilities that are running in the 
background. You can right-click any of these buttons to 
see a menu for managing it. At the far right end of the 
Windows taskbar is a clock.

Start Menu
Clicking the Start button opens the Start menu. The 
Start menu contains shortcuts to many commonly 
used applications and utilities. Some of the shortcuts 
on the Start menu appear as tiles (colored rectangles). 
The main function of the Start menu is to open 
applications, which is covered in Skill 4.

Skill 2

icon

Windows taskbarStart button search box

clock

desktop

notification areapinned buttons
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1  Sign in to Windows if needed, to display the desktop.

2  Drag the Recycle Bin icon to the upper right corner of the 
desktop.

3  Drag the Recycle Bin icon back to its original 
location.

4  Point to the yellow folder button pinned to the 
Windows taskbar and read the ScreenTip that 
displays its name: File Explorer.

5  Repeat Step 4 to see the names of all the other 
pinned buttons on the Windows taskbar.

6  In the notification area, point to the icon that 
looks like a speaker and read the ScreenTip that 
displays the current speaker volume level.

7  Click the Show hidden icons button to display a 
list of other notification area items.

8  Click away from the list to close it without 
making a selection.

9  Right-click the speaker icon to display a 
shortcut menu of speaker options.

10  Click away from the menu to close it without 
making a selection.

11  Click the Start button.

12  Click Settings.

13  At the Settings window, notice the different options for 
customizing Windows. Click the Close button to close 
the window without changing any settings.

Tutorial

TIP

Dragging and pointing are 
covered in the Skill Extra at the 
end of these steps.

TIP

If you do not see a speaker icon, 
perform Steps 6 and 9 on 
another icon.

TIP

The icons you see in the 
notification area will vary 
depending on what applications 
and utilities are running in the 
background and what kind of 
hardware the PC has.

TIP

Customizing Windows is 
covered in Chapter 6.

Step
2

Step
4

Step
6

Step
8

Step
7

Step
9

Step
12

Step
11

Step
13

11  Another Way 
Press the Windows logo key.

10  Another Way 
Press the Esc key.

Skill Extra
Dragging
To drag an icon with the mouse, position the mouse 
pointer over the item and then hold down the left 

mouse button as you move the mouse. To drag on a 
touchscreen, touch the item and then move your finger 
across the surface of the touchscreen.

Online 
Extras
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Open and Close Applications
An application (or app) is software that performs some 
useful task, such as writing a letter, sending email, or 
looking up information online. Windows comes with a 
variety of simple applications, and you can also acquire 
others.

Some applications have shortcut tiles pinned to the 
Start menu. These applications are easy to open; 

just click the tile. If you want to open an application 
that does not have a pinned tile on the Start menu, 
you can click All apps to browse a list of installed 
applications and choose it from there. You can also 
click in the search box, start typing the name of the 
application, and then choose the application in the 
search results list.

Open and Close Applications from the Start Menu

1  Click the Start button.

2  Click the Photos tile.

3  Explore the Photos app by clicking the buttons along the left side.

4  Click the Close button to close the Photos window.

5  Click the Start button.

6  Click the All apps button.

7  Point to the right of the list of applications so that 
a scroll bar appears and then drag the scroll box 
downward until you see the W section.

8  Click Windows Accessories to expand that category.

9  Click Paint.

Skill 3

Tutorial

3  Another Way 
Press Alt + F4 to close almost 
any window.

TIP

The topmost button in the 
Photos app, called a menu 
button or a hamburger button, 
opens a menu. Clicking the 
same button again closes  
the menu.

TIP

The Paint application is useful 
for drawing pictures and 
making simple edits to photos.

Step
8

Step
9

Step
7

Step
6

Step
5

Step
2

Step
4

Step
3
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10  At the Paint window, click the File tab.

11  Click Exit to close the Paint window.

Open and Close Applications Using the Search Box

12  On the Windows taskbar, click in the search box 
and then type note.

13  In the search results list, click Notepad Desktop app.

14  In the Notepad window, type your name.

15  Click the Close button to close the Notepad window.

16  Click the Don’t Save button at the prompt asking if 
you want to save your work.

Skill Extra
Understanding Desktop and Modern Apps
Two types of applications run in Windows 10: desktop 
applications and Modern apps. A desktop application 
is designed to run on full-size desktop and laptop 
computers. Desktop applications have existed for 
decades. Examples include Notepad, Paint, and all the 

Microsoft Office applications. A Modern app is designed 
to run only on Windows 8 and higher. The Photos app 
you opened in this skill is an example. This type of 
application is typically simpler and uses less memory to 
run because it is created to run on almost any Windows 
10 device, including tablets and smartphones.

10 –11  Another Way 
Click the Close button to close 
the Paint window.

TIP

The first time you click in the 
search box after creating a new 
account, you might be asked a 
few questions. Respond to 
these before continuing. 

Step
10

Step
11

Steps 
10–11
Another  

Way

Step
15

Step
14

Step
16

Tutorial

Step
13

Step
12

Your search 
results may 
differ.

Online 
Extra
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Manipulate Windows
A window is a well-defined rectangular area onscreen 
in which an application runs, a file listing appears, 
or a message is displayed. As you saw in Skill 3, each 
application opens in its own window.

A window can appear in one of three states:

• Maximized: enlarged to fill the entire screen
• Minimized: open but temporarily hidden from view

• Restored: neither minimized nor maximized, and 
therefore able to be moved and resized

You can move and resize a window to meet the needs 
of the task you are performing. For example, if you 
have many windows open at once and you want to 
see all of them at a glance, you can make each window 
relatively small and arrange them side-by-side.

1  On the Windows taskbar, click the File Explorer button to open the File Explorer 
application.

2  At the File Explorer window, click the Maximize button if the window is not already 
maximized. The window enlarges to fill the entire screen and the Maximize button 
changes to a Restore Down button.

3  Click the Restore Down button. The window returns to its pre-maximized size and 
position and the Restore Down button changes to a Maximize button.

4  Click the Minimize button. The window disappears but the app is still running.

5  On the Windows taskbar, click the File Explorer button. The File 
Explorer window returns to its pre-minimized state and position.

Skill 4

Tutorial

2  Another Way 
Press Windows logo + Up 
Arrow.

3, 4  Another Way 
Press Windows logo + Down 
Arrow.

TIP

A colored line under a button 
on the Windows taskbar 
indicates the application is 
open.

Step
2

Step
4

Step
3

Step
5
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6  Point to the right border of the File Explorer window. The 
mouse pointer becomes a right-and-left-pointing arrow.

7  Drag the border to the right to enlarge the window 
horizontally.

8  Point to the lower right corner of the window. The mouse 
pointer becomes a diagonal two-headed arrow.

9  Drag the border down and to the left to make the window 
taller and narrower.

10  Point to the Title bar at the top of the window. The mouse 
pointer does not change in this case.

11  Drag the window to a different location on the desktop.

12  Click the Close button to close the File Explorer window.

TIP

Not all windows can be resized. 
Some applications have a fixed 
window size set by the 
programmers who created 
them.

Step
6

Skill Extras
Minimizing All Open Windows
Here’s an easy way to minimize all windows at once. 
Click the Show Desktop button, which is the thin 
vertical bar to the right of the clock on the Windows 
taskbar. You can do the same thing by pressing 
Windows logo + M.

Using the Keyboard to Move and Resize Windows
If you right-click the Title bar on a window, you see a 
shortcut menu containing Restore, Move, Size, Minimize, 
Maximize, and Close options. After clicking Move, you 
can move the window using the arrow keys. Similarly, 
after clicking Size, you can change the window’s 
dimensions using the arrow keys. Press Esc when 
finished moving or sizing.

Snapping Apps  
and Automatically Maximizing Windows
If you drag a Modern app window to the far right or 
left so it is at least halfway off the screen, and then 
drop it there, the window is resized and positioned to 
cover the right or left half of the screen. This is called 
snapping an app. If you drag a window up so its title 
bar touches the top of the screen, the window is 
automatically maximized.

Closing a Minimized Window
To close a minimized window without restoring it first, 
right-click its icon on the Windows taskbar and then 
click Close window.

Step
8

12  Another Way 
Press Alt + F4.

Step
10

Step
12
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Move between Open Windows
When multiple windows are open at once, you will 
likely want to switch between them. This is called 
multitasking. There are many different ways of doing 

so. By experimenting with the various methods, you 
can find the one you like best.

1  On the Windows taskbar, click the Microsoft Edge button to open the Microsoft 
Edge web browser. Restore the window down if it is maximized.

2  On the Windows taskbar, click the File Explorer button to open the File Explorer 
window. Restore the window down if it is maximized.

3  In the notification area of the Windows taskbar, right-click the speaker icon and 
then click Sounds to open the Sound dialog box.

4  If necessary, move the three open windows to arrange them so that at least a 
portion of each window is visible.

5  On the Windows taskbar, click the Sound button to switch to that window and 
make it active.

6  Click any visible portion of the File Explorer window to switch to that window.

Skill 5

Tutorial

TIP

If the items in Steps 1–3 do not 
appear on your Windows 
taskbar, click any three buttons 
or icons of your choice.

TIP

You learned to size and move 
windows in Skill 4.

TIP

To move a maximized window, 
you must first restore it down 
by clicking its Restore Down 
button.

Step
5

Step
6

Step
4

Step
1

Step
2

Step
3
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7  Press the Alt key and hold it down while you press the Tab key repeatedly. You see 
a screen containing a thumbnail of each open window, with the currently selected 
window outlined.

8  Press the Tab key until the Microsoft Edge thumbnail is selected and then release 
the Alt key. The Microsoft Edge window becomes active.

9  On the Windows taskbar, click the Task View button. Thumbnail images of the open 
windows appear, similar to those in Steps 7–8, except these stay visible without 
your holding down any keys.

10  Click the File Explorer thumbnail to make the File Explorer window active.

11  Press Alt + Esc to make a different window active.

12  Press Alt + Esc two more times, so that File Explorer is once again active.

13  Click the Close button on each open window to close the three open windows. 
When prompted as you close Microsoft Edge, click Close All Tabs.

Skill Extra
Working with Multiple Desktops
When you have many windows open at once, your 
desktop can get cluttered. If you want to start with 
a fresh-looking desktop without closing the open 
windows, you can create a new desktop. To do this, 

click the Task View button on the Windows taskbar and 
then click the New desktop button. Click anywhere in 
the new desktop to start working in it. To switch back 
to the original desktop, click the Task View button again 
and then click the thumbnail of the original desktop.

13  Another Way 
Press Alt + F4 three times.

Step
10

Step
9

Step
8Step

7
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Work with Menus, Toolbars, Ribbons,  
and Dialog Boxes
Applications use a variety of interfaces to allow users 
to issue commands and make choices. Some apps 
(including Notepad and Windows Journal) use a menu 
system, in which a bar of menu names appears across 
the top of the window. The user clicks a menu name, 
a menu drops down, and the user clicks the desired 
option on the menu. Some menu-based applications 
also use a toolbar, which is a row of buttons (usually 
immediately below the menu bar), each representing 
a command. The user clicks the button to issue the 
desired command.

Instead of a menu system, other applications use a 
ribbon system. A ribbon is a toolbar with multiple tabs. 

Each tab, when clicked, displays buttons and options 
the user can click to issue commands. In many cases, 
the buttons and options are organized in groups. 
Microsoft Office applications use a ribbon, as do File 
Explorer and many of the applications that come with 
Windows 10, like WordPad and Paint.

When clicked, some commands on menus, toolbars, 
and ribbons open dialog boxes. A dialog box is a 
window that asks the user for information. The user 
provides that information by clicking the controls in 
the dialog box and then clicking OK (or some similar 
command) to send the information back to the 
application that requested it.

Use a Menu and Toolbar System

1  On the Windows taskbar, click in the search 
box and then type journal.

2  In the search results list, click Windows 
Journal Desktop app to open the application.

3  At the Windows Journal window, click View 
on the menu bar to open the View menu.

4  Point to the Toolbars command to display 
its menu. Do not click any options at the 
menu.

5  Point to File on the menu bar to open the File menu. Notice the New Note 
command with the Ctrl + N shortcut at the menu. Do not click the command.

6  Press the Esc key to close the menu and then press the Esc key again to deselect 
File on the menu bar.

Skill 6

Tutorial

TIP

If prompted to install a Journal 
Note Writer print driver in 
Step 2, click Cancel.

TIP

If the File menu doesn’t open 
when you point to File in Step 5, 
click File.

Step
2

Step
1

Your search 
results may 
differ.

Step
4

Step
3

TIP

Most toolbar buttons have 
menu equivalents, and some 
also have keyboard equivalents.
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7  Point to the leftmost button on the toolbar so 
that a ScreenTip appears showing the button 
name: New Note. Do not click the button.

8  On the toolbar, click the Page Width box arrow 
to open a drop-down list. Click away from the 
list to close it without making a selection.

Use a Dialog Box

9  On the menu bar, click Tools.

10  At the menu that appears, click Options.

11  At the Options dialog box, confirm that the Note 
Format tab is active and then 
click the Note template option 
button to select it.

12  Click the Stationery option 
button to select it.

13  Click the View tab.

14  On the View tab, click the 
Recently used folder list 
increment (up) arrow twice to 
increase the value to 17.

15  Click the Show as note titles 
check box to remove the check 
mark.

16  Click the Cancel button to close 
the dialog box without saving 
your changes.

17  Click the Close button to 
close the Windows Journal 
application.

Use a Ribbon

18  On the Windows taskbar, click in 
the search box, type wordpad, 
and then click WordPad Desktop 
app in the search results list to open 
the application.

19  Click the View tab to see the 
commands on that tab.

TIP

Drop-down lists are found on 
toolbars, on ribbons, and in 
dialog boxes.

TIP

An option button (also called a 
radio button) is mutually 
exclusive, meaning that when 
one in the group is selected, the 
others are deselected.

TIP

Increment (up) and decrement 
(down) arrows are used for 
controls that accept only 
numeric values.

TIP

Check boxes are used for on/off 
settings. Unlike option buttons, 
they are independent, meaning 
that selecting one does not 
deselect another.

Step
7

Step
13

Step
14

Step
15

Step
16

Step
19

Step
8

Step
11

Tutorial

Tutorial
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20  Click the Home tab to see the commands on that tab.

21  In the Paragraph group, point to the Align text left button to display its ScreenTip 
and then click the button to select it, if it is not already selected.

22  Click the Center button to select it. Notice that the Align text left button is no 
longer selected.

23  Click the File tab. The File tab is different from the other tabs; rather than 
displaying choices on the ribbon, it opens a menu.

24  Point to Save as and review the options at the submenu that opens. Do not click 
any of the options.

25  Click Exit to close WordPad. If prompted to save changes, click the Don’t Save 
button.

Step
21

Step
22

Step
20

Step
23

Step
24

Step
25

Skill Extra
Using Contextual Tabs on a Ribbon
Certain ribbon tabs appear only when something 
triggers them in the application, such as when a certain 
kind of content is selected. This type of tab is called a 
contextual tab. For example, in File Explorer, when you 

have selected a picture file, the Picture Tools Manage 
tab is available. If you are following steps that ask you 
to select a particular ribbon tab that you don’t see, 
check to make sure you have selected the object that 
would make that tab appear.

TIP

Ribbon buttons and options 
(like toolbar buttons and 
options) may have drop-down 
lists.

Online 
Extras
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Get Help and Support in Windows
Windows 10 provides an entirely new way of accessing 
help information than did previous versions of 
Windows. Rather than providing a Help application, 
Windows 10 offers help and support information 

through the search box on the Windows taskbar. The 
search feature returns information from the Internet, 
from Cortana, and from the Windows help services.

1  On the Windows taskbar, click in the search box and then type time zone.

2  In the search results list, click Change the Time Zone to open the Settings app.

3  Click the Close button to close the Settings app without changing any settings.

4  On the Windows taskbar, click in the search box and then type troubleshoot printing.

5  In the search results list, click Find and fix printing problems Control panel to open 
the Printer troubleshooter utility.

6  Click Cancel to close the Printer troubleshooter.

7  Click in the search box and then type contact support.

8  In the search results list, click Contact Support Trusted Windows Store app to open 
the Contact Support application. Note that this application provides help with 
Microsoft accounts, services, and apps.

9  Click the Close button.

Skill 7

Tutorial

TIP

In Step 6, if you were having a 
printer problem, you would 
click Next instead of Cancel and 
then work through the prompts 
in the troubleshooter.

Step
2

Step
1

Skill Extra
Troubleshooting Wireless Network Problems
If you ever have a problem with your wireless network 
connection, here’s an easy and direct way to start 
the network troubleshooter. Right-click the wireless 

networking icon in the notification area of the 
Windows taskbar and then click Troubleshoot problems 
at the shortcut menu.



Introducing Windows 10 Chapter 1 15

Task Summary
Task Button/Icon/Option Action

close app Click Close button. (Alternative methods: Press Alt + F4. OR Click 
File menu or tab, click Exit.)

display commands for 
feature in notification area Right-click feature icon. 

maximize window Click Maximize button. (Alternative method: Press Windows logo + 
Up Arrow.)

minimize window Click Minimize button. (Alternative method: Press Windows logo + 
Down Arrow.)

move desktop icon Drag icon to desired location.
move window Click Title bar and drag window to desired location. 

open Start menu Click Start button. (Alternative method: Press Windows logo key.)

resize window Point to window border or corner until two-headed arrow appears, 
drag border or corner. 

restore window Click Restore Down button. (Alternative method: Press Windows 
logo + Down Arrow.)

search for app, feature, or 
help

On Windows taskbar, click in search box, type app or feature name 
or help topic, click match in search results list. 

show hidden notification 
icons

In Windows taskbar notification area, click Show hidden icons button 
arrow.

sign in to Windows Power up computer if needed, press any key or click to clear Lock 
screen if needed, type password in password box, press Enter.

sign out from Windows 
without shutting down

Click Start button, click name of currently signed in user, click Sign 
out.

sign out from Windows and 
shut down Click Start button, click Power button, click Shut down. 

start app from Start menu Click Start button, click app shortcut or tile.
start app from Windows 
taskbar Click pinned button. 

switch windows

On Windows taskbar, click Task View button, click app thumbnail. 
(Alternative methods: Click button on Windows taskbar. OR Press 
and hold Alt key, press Tab key until thumbnail is selected, release 
keys.)

use list box drop-down list On toolbar or ribbon or in dialog box, click box arrow, click desired 
item at drop-down list. 

use menu Click menu name, point to command to display submenu if needed, 
click command. 

use command buttons and 
check boxes Click button or check box. 

use ribbon On ribbon, click desired tab. In group, click desired button or control.
use toolbar or Windows 
taskbar button

On toolbar or Windows taskbar, point to button to display ScreenTip, 
click button to issue command.

Workbook

Chapter study tools, exercises, and 
assessments are available in the Workbook, 
which is accessed through your ebook.

Recheck


